Start Error updating axis deploy wsdd file

Error updating axis deploy wsdd file

Sooner or later you will be forced to discover these details, and there are easier places to learn than Axis.

[If you are installing Tomcat, get the latest 4.1.x version, and the full distribution, not the LE version for Java 1.4, as that omits the Xerces XML parser].

Other servlet engines are supported, provided they implement version 2.2 or greater of the servlet API.

Axis is compiled in the JAR file axis.jar; it implements the JAX-RPC API declared in the JAR files and